Yahooのサービスが古いPCやブラウザ・スマホで利用できなくなります

Yahooサービスが古いPC・ブラウザ・スマホから利用できなくなる

本日(6/1)から Yahoo! Japan のサービスが古いパソコン・ブラウザ・スマートフォンなどでは順次利用できなくなります。

Yahoo! JAPANでは、より安全に弊社ウェブサービスをご利用いただくために、2018年6月1日以降、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了いたします。

サポート終了後は、「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレット、ゲーム機などからYahoo! JAPANが提供する全ウェブサービス(WebAPIを含む)をご利用いただけなくなります。

公式のお知らせページより抜粋しました。

自分の環境が「古い環境なのかどうか」は公式お知らせページを開くと「対処が必要の有無」をお知らせしてくれます。

どんな環境が Yahoo が利用できない「古い環境」なのか?

Yahoo が利用できないパソコン環境

Yahoo が利用できない OS

  • Windows XP 以前
  • Windows Vista 以前
  • MacOS X 10.8 以前

Windows 7、MacOS X 10.9 以降の OS を使う必要があります。

Yahoo が利用できないブラウザ

  • Internet Explorer 10 以前
  • Chrome 29 以前
  • Firefox 26 以前

Internet Explorer 11、Edge、Chrome(最新版)、Firefox(最新版)を使う必要があります。

たとえブラウザを新しくしても、OS が古い場合は当然 Yahoo を利用できません。新しいパソコンへの買い替えが必要です。

Yahoo が利用できないスマートフォン・タブレット環境

Yahoo が利用できない OS

  • Android 4.0.4 以前
  • Android 4.1~4.4.4(これに限りはブラウザを最新版にすれば利用可)
  • iOS 5.0.1 以前

OS がバージョンアップできない端末に関しては買い替えが必要です。

Yahoo が利用できないブラウザ

  • Chrome 29 以前
  • Firefox 26 以前

Android の場合はブラウザのバージョンアップで最新版にする必要があります。しかし、4.0.4以前は OS をバージョンアップしない限り利用できません。

iOS の場合は、iOS 9 以降へのバージョンアップが必要です。できなければ必然的に買い替えが必要となります。

もっと詳しいことは公式のお知らせを確認してください。

Yahoo! Japan のサービスは順次利用できなくなる

ここがポイント!

本日より順次サービスが利用できなくなっていき、最終的には全ての Yahoo サービスが「古いパソコン、スマホ、ブラウザ」から利用できなくなります。Yahoo検索もYahooメールだって最終的に利用できなくなるってことです。

あとがき

今回は「Yahoo が古いパソコン・ブラウザ・スマホ」を切り捨てたよって内容をお届けしました。

今後は Yahoo 以外の様々なサービスで同じような対応がされていくと思われます。古い環境の端末は役に立たないただの箱になってしまいますね。

古い環境をお使いの方は、ぜひこれを機会に買い替えを検討されてみては?